3.80M33-3 y 3.80M33-4

17 01 2008

Pues bien despues de que Dark alex nos trajo su parche de su nuevo custom firmware, hoy nos trae dos nuevos parches uno que es 3.80m33-3, y sus novedades son:

  • Corregido un problema de sincronización en el codigo de comprobación de plugins que causaba un error en los juegos originales NP9660 de la PSN. (corrige el error 0×80010013).
  • Añadidas un par de librerias al nids resolver.
  • Añadidos algunos cambios internos requreidos por el plugin popsloader para 3.80.

Para instalar este nuevo parche necesitais tener instalado previamente el custom firmware 3.80M33, y la instalación es tan sencilla como ir a actualizaciones de red y actualizar, se realizará todo automaticamente. En el caso de que no dispongais de onexion WIFI con internet, debereis descargar el parche, Copiar la carpeta UPDATE a /PSP/GAME y ejecutalo.

El trabajo de Dark_Alex no ha quedado solo en eso, pues tambien ha publicado el popsloader para 3.80M33, de manera que podreis cargar el emulador de PSX del firmware en el que funcione mejor el juego de PSX que querais jugar. Esto es debido a que con cada actualización de firmware funcionan algunos juegos más, pero otros que funcionaban bien empeoran o incluso dejan de funcionar, como es el caso del FFVIII en el 3.80M33.

Descarga 3.80 M33-3
Descarga 3.80 M33 Popsloader

U P D A T E !!!!!

Recientito de salir el 3.80M33-3, Dark_Alex ha descubierto un pequeño bug que ha solucionado a la velocidad del rayo en su nuevo parche, el 3.80M33-4, esta nueva version corrige el siguiente error:

galaxy.prx fue cambiada por una nueva versión que estaba dando problemas con las Memory Sticks más lentas. Se ha vuelto a las versiones anteriores. Esto no solo afecta a ISOs desenciptadas en el modo NP9660.Igual que antes para actualizar podeis hacerlo mediante la actualización de red o bien copiando la carpeta UPDATE en la ruta MS0:\PSP\GAMEDescarga 3.80M33-4Fuente: psp2007.wordpress.comby: LT

Anuncios

Acciones

Información

6 responses

4 04 2008
Navas_mdc

Ey muxisimas gracias por el aporte m as salvao la vida xke keria jugar algunos juegos y necesitaba el 3.80-4 para poder meter el popsloader

4 04 2008
franxyk

Respuesta a Navas_mdc:
De nada, para eso estamos aqui.
Salu2

29 04 2008
edwin

broderito disculpa llo tengo una pspfat 3.90 m33-2 desblokeado te pregunto si le puedo meter este prche

responder un fabor ami pregunta gracias ……………………………….<╣566☻3#56♦64┬┐∟├
Û35f48WÀ♣675

29 04 2008
franxyk

Respuesta a edwin:
No puedes ya que tu tienes la 3.90 m33-2 y solo se puede en la 3.80m33.

30 04 2008
davertemoldar

tengo la 3.80 m33-5 saben si me funcionara resident evil 2 en la 3.71 m33-3 no m funcionaba si es asi le agradeceria que me explicara como

3 07 2008
hontoba

haber k coño me estais diciendo???
aora funciona eso del popsloader
es una version nueva????

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s




A %d blogueros les gusta esto: