Hedda’s Emu Packet V 3.90 – Pack de emuladores

15 04 2008

 

Versión del emulador 3,90 dispone de 52 emuladores. 

Este pack de emuladores para PSP, contiene los mas conosidos y mas famosos que a abido.

 Lista del emulador:

* PSPUAE para Amiga

* PSP Vice conocido por el C64
* Master Boy – Para los juegos de Game Boy
* GpSP kai – Para GBA Juegos
* Daedalus – Para N64 roms
* NesterJ – Para NES Classics
* Pico Drive – para el Sega Genesis / Mega Drive
* Snes9x TYL – Para la muy famosa SNES
* Y muchos más…

Dado que se trata de un sencillo programa de instalación tendría simplemente instalar en la RAIZ de la Memory Stick RAÍZ

La configuración es multilingüe. Más de 20 idiomas están disponibles.

 D E S C A R G A   A Q U I

1-descarga el archivo

2-arranca el autoinstaler y elige la raiz de tu psp

3-si no te funciona solo cambia las carpetas a GAME150.

Fuente: psp2007.wordpress.com

BY :


Acciones

Information

23 responses

2 05 2008
chiruc

Hola muchachos, yo quiero saber si estos packs de emuladores que estan al comienzo son validos para la slim, y otra cosa, existe un cf que haga la mismas funciones en la psp slim o en la fat, es decir que todos los isos y homebrews corren tanto en la fat como en la slim y otra cosa, e leido que existe un kernel para la slim, exactamente que es lo que le pasaria a mi psp si lo llego a instalar. Yo tengo el cf 3.90 m33 -3. espero su pronta respuesta. gracias

3 05 2008
franxyk

Respuesta a chiruc:
Bueno te respondere a tus preguntas, para empesar estos packs de emuladores sirve para cualquier PSP, y otra cosa, si existe un kernel para psp slim pero es necesario la bateri pandora y la memory stick magica, y no pasa nada si se lo instalas, pero yo prefiero tener el eloader v1.000 en mi psp slim ya que casi arranca un 80% de los homebrew en kernel 1.5.

26 05 2008
alex

Hola buenas, tengo un problema, me descargo todo, lo copio en la carpeta game i no me funciona, entonces lo copio a la carpeta game 150 y tampoco me funciona. Ayuda por favor. Mi version es la cf 3.90 m33-3.

26 05 2008
franxyk

Respuesta a alex:
Mira lo mas posible es que no tengas el kernel 1.5 instalado, por eso no te agarran los juegos.

28 05 2008
dboy

tebgo una consulta teno en mi psp la version 3.95 quiero saber si existe alguna forma de correr algun emulador en ella y de paso como instalarle ya que no soy muy distro en esto

30 05 2008
gemini_no_saga

yo tambien tengo una psp slim con cf 3.90 m33-3 y tampoco me fuciona, pero respondiste a alex que no tiene el kernel 1.5 intalado.
ahora viene mis preguntas:
que es el kernel?
donde lo descargo?
como lo instalo?

ojala y me puedas responder, por que estoi desesperado, hace 2 semanas
que me piratearon mi psp y no e podido meter emuladores ni isos
de antemano gracias

13 06 2008
davo

yo tambien tengo la vercion 3.95 y no puedo correr ningun
emulador es acaso que no existen emuladores
para esta version y si no los ay cuando saldrian
si me pueden responde r les agraseria que me mandaran las respuesta a mi msn (lara.321@hotmail.com)

muchas gracias

13 06 2008
franxyk

Respuesta a davo:
Con tu firmware que tienes no podras ponerle estos emuladores primero tienes que piratear(por decir asi) tu psp.

17 06 2008
davo

COMO PIRATEO MI PSP LA VERDAD YO

NO SE MUCHO DE ESO PERO SOY AFICIONADA A LOS JUEGOS DA GAME BOY

()=TAMBIEN QUIERO SABER SI AY REIESGOS DE QUE MI PSP SUFRA DAÑOS IRREPARABLES

17 06 2008
davo

SI ALGUIEN ME PUEDE ALLUDAR PEFAVOR ME PUEDE MANDAR LA IN FORMACION AL MI8 CORREO ELECTRONICO

17 06 2008
davo
17 06 2008
franxyk

Respuesta a davo:
MIra te voy a ayudar a piratear tu psp, pero eso si puede ocurrir riesgos que se te descomponga pero se puede reparar.

26 07 2008
dexter

de donde me descargo el kernel 1.5

28 07 2008
franxyk

Respuesta a dexter:
Dime que version tienes.

30 07 2008
jorge misael

hola les pido auxilio ya que quiero el emulador nes 9x para mi psp por favor ayudenme ya que es de urgencia. byes mi psp es eslim y tiene el 3.90

30 07 2008
franxyk

Respuesta a jorge misael:
Descarga el pack de emuladores de aqui http://rapidlayer.in/go/3714e9e2

30 07 2008
franxyk

Respuesta a jorge misael:
Descarga el pack de emuladores de aqui: http://rapidlayer.in/go/3714e9e2

7 01 2009
JOSIAN

ESTE PACK LE SERVIRA A MI PSP CON VERSION 5.00M33-4
???????

7 01 2009
JOSIAN

AAAAAAA Y TAMBIEN SI LOS EMULADORES TRAEN ROOMS ??????

8 01 2009
franxyk

Respuesta a JOSIAN:
Si te sirve para tu psp y los emuladores no traen roms.

14 03 2009
garo

ayudenme no jalan los emuladores en mi psp!!!!!

14 03 2009
garo

mi psp me dice q tengo la version 2.71 pero creo q esta jakeado xq aparece q no necesita actualizar xq tiene la 3.90….. alguien me puede decir como ponerle emuladores de snes sq en verdad me hurgen!!

14 03 2009
garo

porfa ayudenme!!

franxyk me puedes ayudar??

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: